<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.architectural-videos.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.architectural-videos.com/2017/02/calatravas-scheme-for-londons-greenwich.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="ARCHITECTURAL VIDEOS* - Atom" href="http://www.architectural-videos.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="ARCHITECTURAL VIDEOS* - RSS" href="http://www.architectural-videos.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="ARCHITECTURAL VIDEOS* - Atom" href="https://www.blogger.com/feeds/8344292605398724545/posts/default" />

<link rel="alternate" type="application/atom+xml" title="ARCHITECTURAL VIDEOS* - Atom" href="http://www.architectural-videos.com/feeds/412114659010047930/comments/default" />
<link href='https://img.youtube.com/vi/JNNFGmSW608/hqdefault.jpg' rel='image_src'/>
<meta content='http://www.architectural-videos.com/2017/02/calatravas-scheme-for-londons-greenwich.html' property='og:url'/>
<meta content='Calatrava&#39;s scheme for London&#39;s Greenwich Peninsula' property='og:title'/>
<meta content='    Santiago Calatrava  has unveiled a £1-billion development on the edge of  London &#39;s River Thames, which will host a new tube station, pe...' property='og:description'/>
<meta content='https://img.youtube.com/vi/JNNFGmSW608/hqdefault.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>ARCHITECTURAL VIDEOS*: Calatrava's scheme for London's Greenwich Peninsula</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8344292605398724545&amp;zx=7dc30282-c12f-4770-aa7e-a257a08c7100' />
<style id='page-skin-1' type='text/css'>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</style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d8344292605398724545\x26blogName\x3dARCHITECTURAL+VIDEOS*\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dSILVER\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.architectural-videos.com/search\x26blogLocale\x3den_US\x26v\x3d2\x26homepageUrl\x3dhttp://www.architectural-videos.com/\x26targetPostID\x3d412114659010047930\x26blogPostOrPageUrl\x3dhttp://www.architectural-videos.com/2017/02/calatravas-scheme-for-londons-greenwich.html\x26vt\x3d3186333743108564553',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.architectural-videos.com/' style='display: block'>
<img alt='ARCHITECTURAL VIDEOS*' height='149px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-6kzwhDBZVFg/T1zVCV8LXTI/AAAAAAAAALw/euyawQxh8so/s1600/architectural__videos.jpg' style='display: block' width='1196px; '/>
</a>
</div>
</div></div>
</div>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='newsidebar-wrap'>
<div id='newsidebar-wrap1'><div id='newsidebar-wrap2'>
<div class='sidebar section' id='newsidebar'><div class='widget HTML' data-version='1' id='HTML33'>
<div class='widget-content'>
<a href="http://architecturalvideos.blogspot.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/network.jpg" border="0" alt="network" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML33&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML33"));' target='configHTML33' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList6'>
<div class='widget-content'>
<ul>
<li><a href='http://www.archdaily.com/'>archdaily</a></li>
<li><a href='http://www.archibase.net/'>archibase</a></li>
<li><a href='http://archiblog.info/'>archiblog</a></li>
<li><a href='http://archichannel.tv/'>archichannel</a></li>
<li><a href='http://www.archiexpo.com/'>archiexpo</a></li>
<li><a href='http://eng.archinform.net/index.htm'>archinform</a></li>
<li><a href='http://www.archinnovations.com/index.php'>archinnovations</a></li>
<li><a href='http://www.archiplanet.org/wiki/Main_Page'>archiplanet</a></li>
<li><a href='http://www.archiportale.com/'>archiportale</a></li>
<li><a href='http://www.archiseek.com/'>archiseek</a></li>
<li><a href='http://www.architectenweb.nl/'>architectenweb</a></li>
<li><a href='http://www.architectmagazine.com/?refresh=true'>architectmagazine</a></li>
<li><a href='http://archrecord.construction.com/'>architectural records</a></li>
<li><a href='http://architecturelab.net/'>architecture lab</a></li>
<li><a href='http://www.architecturephoto.net/'>architecturephoto</a></li>
<li><a href='http://www.architectureweek.com/today.html'>architectureweek</a></li>
<li><a href='http://www.architekturclips.de/index.html'>architekturclips.de</a></li>
<li><a href='http://www.architypereview.com/'>architypereview</a></li>
<li><a href='http://www.architypes.net/'>architypes</a></li>
<li><a href='http://www.archiweb.cz/?lang=en'>archiweb</a></li>
<li><a href='http://www.archmaaik.net/'>archmaaik</a></li>
<li><a href='http://www.archtracker.com/'>archtracker</a></li>
<li><a href='http://www.arcspace.com/index.shtml'>arcspace</a></li>
<li><a href='http://www.arquitour.com/'>arquitour</a></li>
<li><a href='http://www.bdonline.co.uk/'>bdonline</a></li>
<li><a href='http://coolboom.net/'>coolboom</a></li>
<li><a href='http://www.dezain.net/'>dezain</a></li>
<li><a href='http://www.dezona.com/index.php'>dezona</a></li>
<li><a href='http://www.galinsky.com/index.htm'>galinsky</a></li>
<li><a href='http://www.greatbuildings.com/'>greatbuildings</a></li>
<li><a href='http://www.edilportale.com/livingbox/livingbox.asp'>livingbox</a></li>
<li><a href='http://www.mimoa.eu/'>mimoa</a></li>
<li><a href='http://www.myarchn.com/'>myarchn</a></li>
<li><a href='http://www.noticiasarquitectura.info/default.asp'>noticiasarquitectura</a></li>
<li><a href='http://www.openarchitecturenetwork.org/'>openarchitecturenetwork</a></li>
<li><a href='http://www.spaceoutloud.net/wp2/'>spaceoutloud</a></li>
<li><a href='http://www.archpaper.com/index.asp'>the architect's newspaper</a></li>
<li><a href='http://www.worldarchitecture.org/main/'>world architecture community</a></li>
<li><a href='http://www.world-architects.com/'>world-architect</a></li>
<li><a href='http://www.worldarchitecturenews.com/'>worldarchitecturenews</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList6&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList6"));' target='configLinkList6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML42'>
<div class='widget-content'>
<a href="http://www.archiproducts.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/archiproducts_logo-1.jpg" border="0" alt="Photobucket" /></a>
<a href="http://www.dezeen.com/2011/06/10/riverside-museum-by-zaha-hadid-architects/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/riverside__zaha.jpg" border="0" alt="riverside" /></a>
<a href="http://www.archdaily.com/146381/update-absolute-towers-mad-architects/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/madarchitects.jpg" border="0" alt="absolute towers" /></a>
<a href="http://www.dezeen.com/2011/06/27/faculty-club-by-shift-architecture-urbanism/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/FACULTYCLUB.jpg" border="0" alt="faculty club" /></a>
<a href="http://www.designboom.com/weblog/cat/9/view/15371/dominique-perrault-la-liberte-now-complete.html" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/LALIBERTE.jpg" border="0" alt="la liberte" /></a>
<a href="http://www.designboom.com/weblog/cat/9/view/18051/mvrdv-the-cloud.html" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/the_cloud.jpg" border="0" alt="the_cloud" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML42&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML42"));' target='configHTML42' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML36'>
<div class='widget-content'>
<a href="http://architecturalvideos.blogspot.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/03-1.jpg" border="0" alt="03partners" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML36&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML36"));' target='configHTML36' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML30'>
<div class='widget-content'>
<a href="http://studiobanana.tv/" target="_blank"><img border="0" alt="studio BANANA.TV" src="http://i206.photobucket.com/albums/bb68/einstainmc2/studioBANANA_TV.jpg"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML30&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML30"));' target='configHTML30' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<a href="http://www.worldarchitecturenews.com/" target="_blank"><img border="0" alt="WAN" src="http://i206.photobucket.com/albums/bb68/einstainmc2/WAN.gif"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML27'>
<div class='widget-content'>
<a href="http://architecturelab.net/" target="_blank"><img border="0" alt="Architecture Lab" src="http://i206.photobucket.com/albums/bb68/einstainmc2/ArchitectureLab.jpg"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML27&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML27"));' target='configHTML27' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML24'>
<div class='widget-content'>
<a href="http://www.world-architects.com/index.php?seite=world_index_en" target="_blank"><img border="0" alt="world-architects" src="http://i206.photobucket.com/albums/bb68/einstainmc2/world-architects.gif"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML24&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML24"));' target='configHTML24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<a href="http://www.amazon.com/Frank-Lloyd-Wright-Burns-Novick/dp/B00005MEPO/ref=cm_lmf_tit_7_rsrsrs0/104-5457552-4944748" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_frank_lyod_wright.jpg" 
/></a>
Frank Lloyd Wright - A film by Ken Burns and Lynn Novick (1998)

<a href="http://www.amazon.com/Sketches-Frank-Gehry-Sydney-Pollack/dp/B000GFRI6I/ref=cm_lmf_tit_2_rsrsrs0/104-5457552-4944748" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_sketches_of_fg.jpg"/></a>
Sketches of Frank Gehry by Sydney Pollack (2005)

<a href="http://www.amazon.com/Architectures-Vol-1/dp/B0000D0YUG/ref=pd_sim_d_4/104-5457552-4944748" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_architectures_1.jpg"/></a>
Architectures, Vol. 1

<a href="http://www.amazon.com/My-Architect-Journey-Edmund-Bacon/dp/B0006Q93EM/ref=pd_sim_d_5_img/104-5457552-4944748" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_my_architect.jpg"/></a>
My Architect: A Son's Journey (2003)

<a href="http://www.amazon.com/I-M-Pei-Person-Singular-Mountain/dp/B00009P1M7/ref=pd_sim_d_2_img/104-5457552-4944748" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_i_m_pei.jpg"/></a>
I.M. Pei - First Person Singular/The Museum on the Mountain (1997)

<a href="http://www.amazon.com/The-Alchemy-of-Building/dp/B000M9BQ52/ref=pd_sim_d_1_img/104-5457552-4944748?ie=UTF8&qid=1180816909&sr=1-20" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_the_alchemy_of_building.jpg"/></a>
The Alchemy of Building

<a href="http://www.amazon.com/Americas-Castles-Homes-Wright-Archives/dp/B0009K7RXO/ref=sr_1_41/104-5457552-4944748?ie=UTF8&s=dvd&qid=1180817014&sr=1-41" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_frank_lyod_wright_homes.jpg"/></a>
America's Castles - The Homes of Frank Lloyd Wright (A&E DVD Archives) (1996)

<a href="http://www.amazon.com/Radical-Attitudes-Architecture-Douglas-Cardinal/dp/B000PITGJ8/ref=sr_1_42/104-5457552-4944748?ie=UTF8&s=dvd&qid=1180817014&sr=1-42" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/m_radical_attitudes.jpg"/></a>
Radical Attitudes: The Architecture of Douglas Cardinal
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<div class='widget-content'>
<img alt='' height='75' id='Image5_img' src='http://2.bp.blogspot.com/-xsM7vsWJo6U/ThS3ie5CeZI/AAAAAAAAAJg/l6dDRINtQqk/s1600/06.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList8'>
<div class='widget-content'>
<ul>
<li><a href='http://bernault.blogspot.com/'>.bernault</a></li>
<li><a href='http://www.archi-ninja.com/'>archi-ninja</a></li>
<li><a href='http://archidose.blogspot.com/'>archidose</a></li>
<li><a href='http://architechnophilia.blogspot.com/'>architechnophilia</a></li>
<li><a href='http://architect-studio.blogspot.com/'>architect-studio</a></li>
<li><a href='http://architecture.myninjaplease.com/'>architecture.myninjaplease</a></li>
<li><a href='http://arqhoy.blogspot.com/'>arqhoy</a></li>
<li><a href='http://atelier-ad.blogspot.com/'>atelier a+d</a></li>
<li><a href='http://bldgblog.blogspot.com/'>bldg blog</a></li>
<li><a href='http://www.construmatica.com/construblog/'>construblog</a></li>
<li><a href='http://ecoastarchreview.blogspot.com/'>ecAr</a></li>
<li><a href='http://www.eikongraphia.com/'>eikongraphia</a></li>
<li><a href='http://eyecandy-webcandy.blogspot.com/'>eye candy</a></li>
<li><a href='http://semnomemascomcarinho.blogspot.com/'>semnomemascomcarinho</a></li>
<li><a href='http://.blogspot.com/'>utopiasdelaevolucion</a></li>
<li><a href='http://zahahadidblog.com/'>zahahadidblog</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList8&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList8"));' target='configLinkList8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image8'>
<div class='widget-content'>
<img alt='' height='75' id='Image8_img' src='http://4.bp.blogspot.com/-CnhidkXk_9w/ThS35y6CpwI/AAAAAAAAAJo/hgq_ft3UeSo/s1600/07.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList5'>
<div class='widget-content'>
<ul>
<li><a href='http://arch.designcommunity.com/forum-6.html'>arch.designcommunity</a></li>
<li><a href='http://www.archinect.com/forum/'>archinect</a></li>
<li><a href='http://www.architectureexchange.com/index.php'>architectureexchange</a></li>
<li><a href='http://www.cgarchitect.com/vb/'>cgarchitect</a></li>
<li><a href='http://www.pushpullbar.com/'>pushpullbar</a></li>
<li><a href='http://www.skyscrapercity.com/'>skyscrapercity</a></li>
<li><a href='http://groups.yahoo.com/group/talkinaboutarchitecture/'>talkinaboutarchitecture</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList5&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList5"));' target='configLinkList5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image15'>
<div class='widget-content'>
<img alt='' height='75' id='Image15_img' src='http://1.bp.blogspot.com/-9lJZ8UKvkq0/ThS4xe2BjwI/AAAAAAAAAJw/_AWsTfDoC4M/s1600/08.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.a-cero.com/'>a-cero</a></li>
<li><a href='http://www.a-lab.no/'>a-lab</a></li>
<li><a href='http://www.aedas.com/'>aedas</a></li>
<li><a href='http://www.altoonporter.com/'>altoonporter</a></li>
<li><a href='http://www.anma.fr/'>anma</a></li>
<li><a href='http://www.atkinsdesign.com/'>atkinsdesign</a></li>
<li><a href='http://www.aum.fr/'>aum</a></li>
<li><a href='http://www.bcj.com/'>bcj</a></li>
<li><a href='http://www.big.dk/'>big</a></li>
<li><a href='http://www.coophimmelblau.at/'>coop himmelb(l)au</a></li>
<li><a href='http://www.daniel-libeskind.com/'>daniel-libeskind</a></li>
<li><a href='http://www.dentoncorkermarshall.com/default.aspx'>denton corker marshall</a></li>
<li><a href='http://www.dillerscofidio.com/'>dillerscofidio</a></li>
<li><a href='http://www.eea-architects.com/'>eea-architects</a></li>
<li><a href='http://www.elementalarchitecture.com/'>elementalarchitecture</a></li>
<li><a href='http://www.emergentarchitecture.com/projects.php?id=12'>emergentarchitecture</a></li>
<li><a href='http://www.felipeassadi.com/INDEX.HTM'>felipe assadi</a></li>
<li><a href='http://www.fosterandpartners.com/Practice/Default.aspx'>foster and partners</a></li>
<li><a href='http://www.fuksas.it/'>fuksas</a></li>
<li><a href='http://www.future-systems.com/'>future-systems</a></li>
<li><a href='http://www.gensler.com/'>gensler</a></li>
<li><a href='http://www.gvarchitect.cl/'>gvarchitect</a></li>
<li><a href='http://www.jacques-ferrier.com/'>jacques-ferrier</a></li>
<li><a href='http://www..com/'>jdsarchitects</a></li>
<li><a href='http://www.jeannouvel.com/'>jeannouvel</a></li>
<li><a href='http://www.kenshuttleworth.com/'>kenshuttleworth</a></li>
<li><a href='http://www.kpf.com/main.asp'>kohn pedersen fox</a></li>
<li><a href='http://www.laguardalow.com/'>laguardalow</a></li>
<li><a href='http://www.leeser.com/'>leeser</a></li>
<li><a href='http://www.loharchitects.com/'>loharchitects</a></li>
<li><a href='http://www.blogger.com/http://www.makearchitects.com/'>make architects</a></li>
<li><a href='http://www.mecanoo.com/'>mecanoo</a></li>
<li><a href='http://www.morphosis.net/'>morphosis</a></li>
<li><a href='http://www.mvrdv.nl/_v2/'>mvrdv</a></li>
<li><a href='http://www.nbbj.com/'>nbbj</a></li>
<li><a href='http://nedkahn.com/'>ned kahn</a></li>
<li><a href='http://www.oma.eu/'>oma</a></li>
<li><a href='http://www.oskaarchitects.com/'>oskaarchitects</a></li>
<li><a href='http://www.pcparch.com/flash.cfm'>pelli clarke pelli</a></li>
<li><a href='http://www.perraultarchitecte.com/'>perraultarchitecte</a></li>
<li><a href='http://perso.orange.fr/manuelle.gautrand/'>perso.orange</a></li>
<li><a href='http://www.petermarinoarchitect.com/'>peter marino architect</a></li>
<li><a href='http://www.philippe-starck.com/'>philippe starck</a></li>
<li><a href='http://www.ptea.co.uk/'>ptea</a></li>
<li><a href='http://www.ptw.com.au/'>ptw</a></li>
<li><a href='http://www.rpbw.com/'>renzo piano</a></li>
<li><a href='http://www.richardmeier.com/'>richard meier</a></li>
<li><a href='http://www.rmjm.com/'>rmjm</a></li>
<li><a href='http://www.rogerhirsch.com/'>roger hirsch</a></li>
<li><a href='http://www.rojkindarquitectos.com/'>rojkind arquitectos</a></li>
<li><a href='http://www.rsh-p.com/render.aspx?siteID=1&navIDs=1,2'>rsh-p</a></li>
<li><a href='http://www.rtkl.com/index.aspx'>rtkl</a></li>
<li><a href='http://www.snoarc.no/'>snoarc</a></li>
<li><a href='http://www.som.com/'>som</a></li>
<li><a href='http://www.stefanantoni.co.za/'>stefanantoni</a></li>
<li><a href='http://www.stevenholl.com/'>stevenholl</a></li>
<li><a href='http://www.studiopeizhu.com/'>studio pei-zhu</a></li>
<li><a href='http://www.studio-st.com/index.asp'>studio st architects</a></li>
<li><a href='http://www.zaha-hadid.com/'>zaha hadid</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=newsidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div></div></div>
<div id='main-wrap1'><div id='main-wrap2'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, February 2, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='412114659010047930'></a>
<h3 class='post-title entry-title'>
<a href='http://www.architectural-videos.com/2017/02/calatravas-scheme-for-londons-greenwich.html'>Calatrava's scheme for London's Greenwich Peninsula</a>
</h3>
<div class='post-header-line-1'></div>
<div class='post-body entry-content'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<iframe allowfullscreen="" frameborder="0" height="465" src="https://www.youtube.com/embed/JNNFGmSW608" width="650"></iframe><br />
<br />
<div style="text-align: left;">
<span style="font-family: Chronicle Text G1 A, Chronicle Text G1 B, serif; font-size: small;"><span style="-webkit-transition-duration: 0.2s; -webkit-transition-timing-function: ease-in-out; box-sizing: border-box; transition-duration: 0.2s; transition-timing-function: ease-in-out;"><a href="http://www.calatrava.com/">Santiago Calatrava</a></span></span><span style="background-color: white; font-family: 'Chronicle Text G1 A', 'Chronicle Text G1 B', serif; font-size: 16.200000762939453px;">&nbsp;has unveiled a&nbsp;&#163;1-billion development on the edge of&nbsp;</span><span style="font-family: Chronicle Text G1 A, Chronicle Text G1 B, serif; font-size: small;"><span style="-webkit-transition-duration: 0.2s; -webkit-transition-timing-function: ease-in-out; box-sizing: border-box; transition-duration: 0.2s; transition-timing-function: ease-in-out;">London</span></span><span style="background-color: white; font-family: 'Chronicle Text G1 A', 'Chronicle Text G1 B', serif; font-size: 16.200000762939453px;">'s River Thames, which will host a&nbsp;new tube station, performance venue and winter gardens topped by a crown-like arrangement of&nbsp;</span><span style="font-family: Chronicle Text G1 A, Chronicle Text G1 B, serif; font-size: small;"><span style="-webkit-transition-duration: 0.2s; -webkit-transition-timing-function: ease-in-out; box-sizing: border-box; transition-duration: 0.2s; transition-timing-function: ease-in-out;">towers</span></span><span style="background-color: white; font-family: 'Chronicle Text G1 A', 'Chronicle Text G1 B', serif; font-size: 16.200000762939453px;">.</span></div>
<div style="text-align: left;">
<span style="background-color: white; font-family: 'Chronicle Text G1 A', 'Chronicle Text G1 B', serif; font-size: 16.200000762939453px;"><br /></span></div>
<div style="text-align: left;">
<span style="background-color: white; font-family: 'Chronicle Text G1 A', 'Chronicle Text G1 B', serif; font-size: 16.200000762939453px;"><a href="https://www.dezeen.com/2017/02/02/calatrava-reveals-first-uk-project-overlooking-londons-greenwich-pavilion-river-thames/">here</a>&nbsp;more</span></div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
author
<span class='fn'>Yucel Sezen</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://www.architectural-videos.com/2017/02/calatravas-scheme-for-londons-greenwich.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-02-02T03:39:00-08:00'>3:39 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1878483471'>
<a href='https://www.blogger.com/post-edit.g?blogID=8344292605398724545&postID=412114659010047930&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
labels
<a href='http://www.architectural-videos.com/search/label/animation' rel='tag'>animation</a>,
<a href='http://www.architectural-videos.com/search/label/presentation' rel='tag'>presentation</a>,
<a href='http://www.architectural-videos.com/search/label/santiago%20calatrava' rel='tag'>santiago calatrava</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.architectural-videos.com/2017/01/5-sure-signs-your-parents-were.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.architectural-videos.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en_US'};</script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>ShareThis</h2>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="http://w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x=true;stBlogger2.init("http://w.sharethis.com/button/buttons.js", {"blogger":["","",""],"evernote":["","",""],"formspring":["","",""],"google_reader":["","",""],"linkedin":["","",""],"stumbleupon":["","",""],"typepad":["","",""],"tumblr":["","",""],"wordpress":["","",""],"xanga":["","",""],"yahoo":["","",""],"twitter":["","",""],"facebook":["","",""],"email":["","",""],"sharethis":["","",""]} , "380ca86a-bf25-4a02-abca-1f3ed0cd4e14");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch (err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
<div id='sidebar-wrap'>
<div id='sidebartop-wrap'><div id='sidebartop-wrap2'>
<div class='sidebar section' id='sidebartop'><div class='widget HTML' data-version='1' id='HTML41'>
<div class='widget-content'>
<a href="http://architecturalvideos.blogspot.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/home-2.jpg" border="0" alt="Photobucket" /></a>

<a href="mailto:aarchitecturalvideoss@gmail.com"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/sendvideo-2.jpg" border="0" alt="Photobucket" /></a>

<a href="http://twitter.com/einstainmc2" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/twitter-2.jpg" border="0" alt="Photobucket" /></a>

<a href="http://www.facebook.com/pages/Architectural-Videos/202223679827710?sk=wall"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/facebook-2.jpg" border="0" alt="Photobucket" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML41&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML41"));' target='configHTML41' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML32'>
<div class='widget-content'>
<a href="http://architecturalvideos.blogspot.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/videos-1.jpg" border="0" alt="videos" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML32&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML32"));' target='configHTML32' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label2'>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/movie'>movie</a>
<span dir='ltr'>(570)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/animation'>animation</a>
<span dir='ltr'>(239)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/presentation'>presentation</a>
<span dir='ltr'>(198)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/zaha%20hadid'>zaha hadid</a>
<span dir='ltr'>(75)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/timelapse'>timelapse</a>
<span dir='ltr'>(63)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/slide%20show'>slide show</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/frank%20gehry'>frank gehry</a>
<span dir='ltr'>(42)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/skyscrapers'>skyscrapers</a>
<span dir='ltr'>(42)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/norman%20foster'>norman foster</a>
<span dir='ltr'>(39)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/oma'>oma</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/Bijarke%20Ingels'>Bijarke Ingels</a>
<span dir='ltr'>(33)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/japan'>japan</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/china'>china</a>
<span dir='ltr'>(26)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/construction%20process'>construction process</a>
<span dir='ltr'>(20)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/america'>america</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/dubai'>dubai</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/herzog%20and%20de%20meuron'>herzog and de meuron</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/media%20facades'>media facades</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/santiago%20calatrava'>santiago calatrava</a>
<span dir='ltr'>(12)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/moscow'>moscow</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/steven%20holl'>steven holl</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/funny'>funny</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/Richard%20Meier'>Richard Meier</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/music'>music</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/coop%20himmelblau'>coop himmelblau</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/jacques%20ferrier'>jacques ferrier</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/video'>video</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/Coop%20Himmelb%28l%29au'>Coop Himmelb(l)au</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/frank%20lloyd%20wright'>frank lloyd wright</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/le%20corbusier'>le corbusier</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/st.petersburg'>st.petersburg</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/Oscar%20Niemeyer'>Oscar Niemeyer</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/fireworks'>fireworks</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.architectural-videos.com/search/label/fountains'>fountains</a>
<span dir='ltr'>(1)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML40'>
<div class='widget-content'>
<a href="http://www.designboom.com/weblog/cat/9/view/13742/frank-gehry-beekman-tower-new-york-by-gehry-now-complete.html" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/newyorkbygehry.jpg" border="0" alt="gehry" /></a>

<a href="http://www.arcspace.com/architects/mvrdv/comic-and-animation/comic-and-animation.html" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/CCA1.jpg" border="0" alt="CCA" /></a>
<a href="http://www.dezeen.com/2011/02/25/guangzhou-opera-house-by-zaha-hadid-architects/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/ZAHAHADID-1.jpg" border="0" alt="Guangzhou Opera House" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML40&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML40"));' target='configHTML40' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML34'>
<div class='widget-content'>
<a href="http://architecturalvideos.blogspot.com/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/search-2.jpg" border="0" alt="search" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML34&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML34"));' target='configHTML34' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<form id="searchThis" action="/search" style="display:inline;" method="get"><input id="searchBox" name="q" type="text"/> <input id="searchButton" value="Go" type="submit"/></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<div class='widget-content'>
<img alt='' height='75' id='Image10_img' src='http://3.bp.blogspot.com/-dmth30zguWI/ThQ1JQNvLZI/AAAAAAAAAJQ/qhMa5lPiv7Q/s1600/partners.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<a href="http://www.mimoa.eu/" target="_blank"><img border="0" alt="Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/MIMOA_on_Arch_Videos.jpg"/></a>

<a href="http://www.archdaily.com/" target="_blank"><img border="0" alt="Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/ad_b1.gif"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<img alt='' height='75' id='Image6_img' src='http://3.bp.blogspot.com/-T4f30Tq5e1Q/ThWtnGbfc9I/AAAAAAAAAKo/4E6UdiLf68c/s1600/17.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<a href="http://architecture.desktopnexus.com/wallpaper/6350/l" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-3-1.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/12240/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-5-1.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/1466/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-4.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/6275/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-6.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/6614/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-10.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/21458/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-1.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/11034/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-7.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/6325/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-8.jpg"/></a>

<a href="http://architecture.desktopnexus.com/wallpaper/22564/" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i425.photobucket.com/albums/pp332/lavlabs/-2-1.jpg"/></a>


<a href="http://wallpaperstock.net/batman-watching-wallpapers_w8901.html" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/8901wide.jpg"/></a>

<a href="http://wallpaperstock.net/sydeny-museum-view-wallpapers_w4262.html" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/4262.jpg"/></a>

<a href="http://wallpaperstock.net/seattle-town-wallpapers_w6904.html" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/6904wide.jpg"/></a>

<a href="http://wallpaperstock.net/blue-bridge-wallpapers_w5293.html" target="_blank"><img border="0" alt="Photo Sharing and Video Hosting at Photobucket" src="http://i206.photobucket.com/albums/bb68/einstainmc2/5293.jpg"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
<div id='sidebarbottom-wrap1'><div id='sidebarbottom-wrap2'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<a href="http://www.noticiasarquitectura.info/especiales/mateus-alcacer-do-sal.htm" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/1.jpg" border="0" alt="nursing home" /></a>
<a href="http://www.dezeen.com/2010/03/19/132-social-housing-block-by-estudio-entresitio/" target="_blank"><img src="http://i206.photobucket.com/albums/bb68/einstainmc2/2.jpg" border="0" alt="132 social" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<div class='widget-content'>
<img alt='' height='75' id='Image11_img' src='http://3.bp.blogspot.com/-JIGFY6-0e48/ThS6ZemTnEI/AAAAAAAAAJ4/pOG7B--6g7w/s1600/10.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget TextList' data-version='1' id='TextList1'>
<h2>
</h2>
<div class='widget-content'>
<ul>
<li><A href="http://www.0lll.com/lud/pages/architecture/archgallery/index.htm" target=_new>0lll</A></li>
<li><A href="http://www.arcblue.com/" target=_new>arcblue</A></li>
<li><A href="http://www.barqo.cl/v1/index.php" target=_new>barqo</A></li>
<li><A href="http://figure-ground.com/travel/" target=_new>figure-ground</A></li>
<li><A href="http://www.iwan.com/photo_chicago.php" target=_new>iwan baan</A></li>
<li><A href="http://thomasmayerarchive.de/categories.php?cat_id=290&amp;l=english" target=_new>thomasmayerarchive</A></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=TextList&widgetId=TextList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("TextList1"));' target='configTextList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image19'>
<div class='widget-content'>
<img alt='' height='75' id='Image19_img' src='http://1.bp.blogspot.com/-7JUN-SCfCR4/ThS69QmR-cI/AAAAAAAAAKA/o-YkjQUVWoI/s1600/11.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image19&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList7'>
<div class='widget-content'>
<ul>
<li><a href='http://www.3darchvis.com/'>3darchvis</a></li>
<li><a href='http://www.3dlivestudio.co.uk/'>3dlivestudio</a></li>
<li><a href='http://www.archimotion.com/portfolio.htm'>archimotion</a></li>
<li><a href='http://www.arcrenderings.com/'>arcrenderings</a></li>
<li><a href='http://www.bartproject.com/'>bartproject</a></li>
<li><a href='http://www.dbox.com/index2.html'>dbox</a></li>
<li><a href='http://www.drawingstudio.com/'>drawingstudio</a></li>
<li><a href='http://www.icube3d.ru/'>icube3d</a></li>
<li><a href='http://www.methanoia.com/'>methanoia</a></li>
<li><a href='http://www.projects3d.com/'>projects3d</a></li>
<li><a href='http://www.red-vertex.com/'>red vertex</a></li>
<li><a href='http://www.room60.net/index.html'>room60</a></li>
<li><a href='http://www.squintopera.com/index.php'>squint/opera</a></li>
<li><a href='http://www.tangram3ds.com/'>tangram3ds</a></li>
<li><a href='http://transparenthouse.com/'>transparenthouse</a></li>
<li><a href='http://uoku.com/'>uoku</a></li>
<li><a href='http://www.vuejardin.com/'>vuejardin</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList7"));' target='configLinkList7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image9'>
<div class='widget-content'>
<img alt='' height='75' id='Image9_img' src='http://4.bp.blogspot.com/-tdtXh9TRTT8/ThS7RepoxhI/AAAAAAAAAKI/-Pf03MfnHNc/s1600/12.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<div class='widget-content'>
<ul>
<li><a href='http://www.3d-palace.com/index.php?page=tut1'>3d-palace.com</a></li>
<li><a href='http://www.3d-tutorial.com/'>3d-tutorial.com</a></li>
<li><a href='http://www.3dtotal.com/'>3dtotal.com</a></li>
<li><a href='http://http//www.cgarena.com/freestuff/tutorials/tutorials.html'>cgarena.com</a></li>
<li><a href='http://www.freeitsolutions.com/3ds/'>freeitsolutions.com/3ds</a></li>
<li><a href='http://www.highend3d.com/3dsmax/tutorials/'>highend3d.com</a></li>
<li><a href='http://www./tutorials/3D_Studio_Max/All/'>pixel2life.com</a></li>
<li><a href='http://www.the123d.com/tutorial/3d-studio-max-tutorial.shtml'>the123d.com</a></li>
<li><a href='http://www.totaltutorials.com/tutorials.php?cat=10'>totaltutorials.com</a></li>
<li><a href='http://www.tutorialized.com/tutorial/Landscape/4387'>tutorialized.com</a></li>
<li><a href='http://tutorialoutpost.com/tutorials/3d-studio-max'>tutorialoutpost.com</a></li>
<li><a href='http://www.video-tutes.com/packages/3d1.php'>video_tutes.com</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image18'>
<div class='widget-content'>
<img alt='' height='75' id='Image18_img' src='http://3.bp.blogspot.com/-3p-_K1lZQDo/ThWsCr9p5qI/AAAAAAAAAKQ/MOD7rnfTYjI/s1600/13.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image18&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img width="10" alt="Delicious" src="http://static.delicious.com/img/delicious.small.gif" height="10" />
<a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"> Bookmark this on Delicious</a>

<p><a href="http://add.my.yahoo.com/rss?url=http://feeds.feedburner.com/ArchitecturalVideos" title="architectural videos*"><img alt="" style="border:0" src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" /></a></p>
<p><a href="http://fusion.google.com/add?feedurl=http://feeds.feedburner.com/ArchitecturalVideos"><img width="104" style="border:0" alt="Add to Google Reader or Homepage" src="http://buttons.googlesyndication.com/fusion/add.gif" height="17" /></a></p>
<p>
<a href="http://technorati.com/faves?sub=addfavbtn&amp;add=http://architecturalvideos.blogspot.com"><img alt="Add to Technorati Favorites" src="http://static.technorati.com/pix/fave/tech-fav-1.png" /></a>
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.architecturalvideos.blogspot.com%2F"> <img border="0" alt="" src="http://cdn.stumble-upon.com/images/120x20_su_white.gif" /></a></p>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="einstainmc2">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

<a title='architectural videos* on bloglovin' href='http://www.bloglovin.com/en/blog/2712861/architectural-videos'><img src="http://www.bloglovin.com/widget/bilder/en/widget.gif" alt="Follow architectural videos*" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<div class='widget-content'>
<img alt='' height='75' id='Image16_img' src='http://1.bp.blogspot.com/-F-YVAOEidA4/ThWsvthfkOI/AAAAAAAAAKg/Wi55ePg6I0c/s1600/14.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'>
<ul>
<li><a href='http://www.amazon.com/Zaha-Hadid-Architecture/dp/3775713646/ref=pd_bbs_sr_3/002-3790448-9344825?ie=UTF8&s=books&qid=1178100001&sr=8-3'>Zaha Hadid: Architecture</a></li>
<li><a href='http://www.amazon.com/Architects-Data-3rd-Ernst-Neufert/dp/0632057718/ref=pd_bbs_sr_1/002-3790448-9344825?ie=UTF8&s=books&qid=1178100210&sr=8-1'>Neufert</a></li>
<li><a href='http://www.amazon.com/Corbusier-William-Curtis/dp/0714827908/ref=cm_syf_dtl_pl_18_rdssss0/002-3790448-9344825/002-3790448-9344825'>Le Corbusier</a></li>
<li><a href='http://www.amazon.com/Frank-Gehry-Jason-Miller/dp/158663674X/ref=sr_1_4/002-3790448-9344825?ie=UTF8&s=books&qid=1178100453&sr=1-4'>Frank Ghery</a></li>
<li><a href='http://www.amazon.com/Santiago-Calatrava-Complete-Alexander-Tzonis/dp/0847826414/ref=pd_rhf_f_3/002-3790448-9344825?ie=UTF8&qid=1178102884&sr=1-11'>Santiago Calatrava: Complete Works</a></li>
<li><a href='http://www.amazon.com/Human-Dimension-Interior-Space-Reference/dp/0823072711/ref=sr_1_1/002-3790448-9344825?ie=UTF8&s=books&qid=1178100397&sr=1-1'>Human Dimension and Interior Space</a></li>
<li><a href='http://www.amazon.com/Phaidon-Atlas-Contemporary-World-Architecture/dp/0714844500/ref=sr_1_1/002-3790448-9344825?ie=UTF8&s=books&qid=1178100347&sr=1-1'>Phaidon Atlas</a></li>
<li><a href='http://www.amazon.com/Building-Type-Basics-Museums/dp/0471349151/ref=sr_1_11/002-3790448-9344825?ie=UTF8&s=books&qid=1178102884&sr=1-11'>Building Type Basics for Museums</a></li>
<li><a href='http://www2.blogger.com/rearrange?blogID=8344292605398724545'>Building Type Basics for Office Buildings</a></li>
<li><a href='http://www.amazon.com/Architectural-Acoustics-Christopher-N-Brooks/dp/0786413980/ref=sr_1_154/002-3790448-9344825?ie=UTF8&s=books&qid=1178100662&sr=1-154'>Architectural Acoustics</a></li>
<li><a href='http://www.amazon.com/Skyscraper-Architecture-Design-Eric-Howeler/dp/0500284466/ref=sr_1_1/002-3790448-9344825?ie=UTF8&s=books&qid=1178112899&sr=1-1'>Skyscraper (Architecture/Design)</a></li>
<li><a href='http://www.amazon.com/Architecture-Now-Philip-Jodidio/dp/3822837911/ref=pd_rhf_f_3/002-3790448-9344825?ie=UTF8&qid=1178102884&sr=1-11'>Architecture Now!</a></li>
<li><a href='http://http//www.amazon.com/Developing-Retail-Entertainment-Destinations-Michael/dp/0874208491/ref=cm_lmf_tit_4_rdssss1/002-3790448-9344825'>Developing Retail Entertainment Destinations</a></li>
<li><a href='http://http//www.amazon.com/Hotels-Architectural-Interiors/dp/2888930064/ref=sr_1_3/002-3790448-9344825?ie=UTF8&s=books&qid=1178101084&sr=1-3'>Hotels (Architectural Interiors)</a></li>
<li><a href='http://www.amazon.com/Apartment-Architecture-Now-Developments-Architectural/dp/8489861943/ref=sr_1_399/002-3790448-9344825?ie=UTF8&s=books&qid=1178100781&sr=1-399'>Apartment Architecture Now</a></li>
<li><a href='http://www.onlyarchitecture.com/'>only architecture</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image17'>
<div class='widget-content'>
<img alt='' height='75' id='Image17_img' src='http://3.bp.blogspot.com/-ltr3iHreok8/ThWsbMhHFnI/AAAAAAAAAKY/e8wLV6Xp_Eo/s1600/14.jpg' width='216'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Image&widgetId=Image17&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
<div class='widget-content'>
<ul>
<li><a href='http://www.aversis.be/extra_tutorials/00.htm'>aversis.be</a></li>
<li><a href='http://www.evermotion.org/index.php?unfold_exclusive=54&unfold=exclusive'>evermotion.org</a></li>
<li><a href='http://www.spot3d.com/vray/help/150R1/tutorials_interior.htm'>spot3d.com</a></li>
<li><a href='http://www.vrayelite.com/mytutorials.php'>vrayelite.com</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=LinkList&widgetId=LinkList4&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList4"));' target='configLinkList4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=2494494; 
var sc_invisible=0; 
var sc_partition=23; 
var sc_security="317f5210"; 
</script>

<script src="http://www.statcounter.com/counter/frames.js" type="text/javascript"></script><noscript><div class="statcounter"><a class="statcounter" href="http://www.statcounter.com/"><img alt="web metrics" src="http://c24.statcounter.com/counter.php?sc_project=2494494&amp;amp;java=0&amp;amp;security=317f5210&amp;amp;invisible=0" class="statcounter"/></a></div></noscript>
<!-- End of StatCounter Code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<!-- GoStats JavaScript Based Code -->
<script src="http://gostats.com/js/counter.js" type="text/javascript"></script>
<script type="text/javascript">_gos='c3.gostats.com';_goa=304795;
_got=5;_goi=1;_goz=0;_gol='free web tracker';_GoStatsRun();</script>
<noscript><a 
href="http://gostats.com" target="_blank" title="free web tracker"><img alt="free web tracker" 
style="border-width:0" 
src="http://c3.gostats.com/bin/count/a_304795/t_5/i_1/counter.png"/></a></noscript>
<!-- End GoStats JavaScript Based Code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
</div>
<div id='footer-wrap1'><div id='footer-wrap2'>
<div class='footer section' id='footer'><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="line-height: 115%; font-family: &quot;Calibri&quot;,&quot;sans-serif&quot;; color: rgb(255, 255, 255);font-family:Calibri;font-size:11.0pt;"  >                                                                                                                                                 &#169; </span><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  ><a href="http://creativecommons.org/licenses/by-nc-sa/2.5/"><span style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0);"><span style="color: rgb(255, 255, 255);">Some rights</span> </span><span style="color: rgb(255, 255, 255);">reserved</span></span></a>    |    <a style="color: rgb(255, 255, 255);" href="http://www.facebook.com/pages/Architectural-Videos/202223679827710?sk=wall">Facebook</a>    </span><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  >|    <a style="color: rgb(255, 255, 255);" href="https://twitter.com/#%21/einstainmc2">Twitter</a><span style="color: rgb(255, 255, 255);">    </span></span><a style="color: rgb(255, 255, 255);" href="https://twitter.com/#%21/einstainmc2"><span style="line-height: 115%; color: rgb(0, 0, 0);font-family:&quot;;font-size:11pt;"  ><span style="color: rgb(255, 255, 255);">|--------------------------------------------------------------------------------------------------------------------------------        </span>                  </span></a><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  ><a href="http://architecturalvideos.blogspot.com/search/label/animation"><span style="color: rgb(255, 255, 255);">Architectural</span> <span style="color: rgb(255, 255, 255);">Animations</span></a><span style="color: rgb(255, 255, 255);"> </span></span><a style="color: rgb(255, 255, 255);" href="https://twitter.com/#%21/einstainmc2"><span style="line-height: 115%; color: rgb(0, 0, 0);font-family:&quot;;font-size:11pt;"  ><span style="color: rgb(255, 255, 255);">|</span> </span></a><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  ><a href="http://architecturalvideos.blogspot.com/search/label/timelapse"><span style="color: rgb(255, 255, 255);">Arhitectural</span> </a></span><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  ><a style="color: rgb(255, 255, 255);" href="http://architecturalvideos.blogspot.com/search/label/timelapse">TimeLapses</a> </span><a style="color: rgb(255, 255, 255);" href="https://twitter.com/#%21/einstainmc2"><span style="line-height: 115%; color: rgb(0, 0, 0);font-family:&quot;;font-size:11pt;"  ><span style="color: rgb(255, 255, 255);">|</span> </span></a><span style="line-height: 115%; color: rgb(255, 255, 255);font-family:&quot;;font-size:11pt;"  ><a style="color: rgb(255, 255, 255);" href="http://www.blogger.com/%7Chttp://architecturalvideos.blogspot.com/search/label/movie">Architectural Movies</a> </span><a style="color: rgb(255, 255, 255);" href="https://twitter.com/#%21/einstainmc2"><span style="line-height: 115%; color: rgb(0, 0, 0);font-family:&quot;;font-size:11pt;"  >|</span></a><div class="example-code"><code> </code> </div><span style="line-height:115%; font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;mso-ascii-theme-font:minor-latin;mso-fareast-mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin; mso-bidi-theme-font:minor-latin;mso-ansi-language:EN-US;mso-fareast-language: EN-US;mso-bidi-language:AR-SAfont-family:Calibri;font-size:11.0pt;"  ></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8344292605398724545&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
</div>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>